In short
- CVE-2001-0917 is a MEDIUM (CVSS 5.0) vulnerability affecting org.apache.tomcat:tomcat, tomcat (apache).
- Chance of exploitation in the next 30 days (EPSS): 7.8%, higher than 94.7% of all vulnerabilities.
- Fix: update to 4.0.2 or later.
Description
Jakarta Tomcat 4.0.1 allows remote attackers to reveal physical path information by requesting a long URL with a .JSP extension.
NVD description
Jakarta Tomcat 4.0.1 allows remote attackers to reveal physical path information by requesting a long URL with a .JSP extension.
More vulnerabilities in org.apache.tomcat:tomcat
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free