In short
- CVE-2002-0688 is a HIGH (CVSS 7.5) vulnerability affecting zope, zope (zope).
- Chance of exploitation in the next 30 days (EPSS): 1.4%, higher than 73.2% of all vulnerabilities.
- Fix: update to 2.6.0 or later.
| Package | Affected versions | Patched versions |
|---|
| zope PyPI | ≥ 2.4.0, < 2.6.0
| 2.6.0
|
| zope | = 2.4.0= 2.5.1
| No fix yet |
Description
ZCatalog plug-in index support capability for Zope 2.4.0 through 2.5.1 allows anonymous users and untrusted code to bypass access restrictions and call arbitrary methods of catalog indexes.
NVD description
ZCatalog plug-in index support capability for Zope 2.4.0 through 2.5.1 allows anonymous users and untrusted code to bypass access restrictions and call arbitrary methods of catalog indexes.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free