In short
- CVE-2003-0044 is a MEDIUM (CVSS 6.8) vulnerability affecting org.apache.tomcat:tomcat, tomcat (apache).
- Chance of exploitation in the next 30 days (EPSS): 9.1%, higher than 95.3% of all vulnerabilities.
- Fix: update to 3.3.2 or later.
| Package | Affected versions | Patched versions |
|---|
| org.apache.tomcat:tomcat Maven | ≥ 3.0, < 3.3.2
| 3.3.2
|
| tomcat | = 3.0= 3.1= 3.1.1= 3.2= 3.2.1= 3.2.3= 3.2.4= 3.3= 3.3.1= 3.3.1a
| No fix yet |
Description
Multiple cross-site scripting (XSS) vulnerabilities in the (1) examples and (2) ROOT web applications for Jakarta Tomcat 3.x through 3.3.1a allow remote attackers to insert arbitrary web script or HTML.
NVD description
Multiple cross-site scripting (XSS) vulnerabilities in the (1) examples and (2) ROOT web applications for Jakarta Tomcat 3.x through 3.3.1a allow remote attackers to insert arbitrary web script or HTML.
More vulnerabilities in org.apache.tomcat:tomcat
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free