In short
- CVE-2004-2650 is a MEDIUM (CVSS 4.9) vulnerability affecting org.apache.james:james-server, james (apache).
- Chance of exploitation in the next 30 days (EPSS): 0.56%, higher than 46.7% of all vulnerabilities.
- Fix: update to 2.2.0 or later.
Description
Spooler in Apache Foundation James before 2.2.0 allows local users to cause a denial of service (memory consumption) by triggering various error conditions in the retrieve function, which prevents a lock from being released and causes a memory leak.
NVD description
Spooler in Apache Foundation James 2.2.0 allows local users to cause a denial of service (memory consumption) by triggering various error conditions in the retrieve function, which prevents a lock from being released and causes a memory leak.
More vulnerabilities in org.apache.james:james-server
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free