In short
- CVE-2005-4644 is a MEDIUM (CVSS 4.3) vulnerability affecting trac, trac (edgewall software).
- Chance of exploitation in the next 30 days (EPSS): 1.5%, higher than 74.7% of all vulnerabilities.
- Fix: update to 0.10, 0.9-stable or later.
| Package | Affected versions | Patched versions |
|---|
| trac PyPI | < 0.10< 0.9-stable
| 0.100.9-stable
|
| trac | = 0.9.2
| No fix yet |
Description
Cross-site scripting (XSS) vulnerability in the HTML WikiProcessor in Edgewall Trac 0.9.2 allows remote attackers to inject arbitrary web script or HTML via javascript in the SRC attribute of an IMG tag.
NVD description
Cross-site scripting (XSS) vulnerability in the HTML WikiProcessor in Edgewall Trac 0.9.2 allows remote attackers to inject arbitrary web script or HTML via javascript in the SRC attribute of an IMG tag.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free