In short
- CVE-2005-4875 is a HIGH (CVSS 7.5) vulnerability affecting typo3/cms, typo3 (typo3).
- Chance of exploitation in the next 30 days (EPSS): 1.4%, higher than 72.2% of all vulnerabilities.
- Fix: update to 3.8.1 or later.
| Package | Affected versions | Patched versions |
|---|
| typo3/cms Packagist | < 3.8.1
| 3.8.1
|
| typo3 | = 1.1= 3.7.0≤ 3.8.0
| No fix yet |
Description
TYPO3 3.8.0 and earlier allows remote attackers to obtain sensitive information via a direct request to misc/phpcheck/, which invokes the phpinfo function and prints values of unspecified environment variables.
NVD description
TYPO3 3.8.0 and earlier allows remote attackers to obtain sensitive information via a direct request to misc/phpcheck/, which invokes the phpinfo function and prints values of unspecified environment variables.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free