In short
- CVE-2006-0743 is a MEDIUM (CVSS 5.0) vulnerability affecting log4net, log4net (apache).
- Chance of exploitation in the next 30 days (EPSS): 6.4%, higher than 93.7% of all vulnerabilities.
- Fix: update to 1.2.10 or later.
| Package | Affected versions | Patched versions |
|---|
| log4net NuGet | < 1.2.10
| 1.2.10
|
| log4net | = 1.2.9_beta
| No fix yet |
Description
Format string vulnerability in LocalSyslogAppender in Apache log4net 1.2.9 might allow remote attackers to cause a denial of service (memory corruption and termination) via unknown vectors.
NVD description
Format string vulnerability in LocalSyslogAppender in Apache log4net 1.2.9 might allow remote attackers to cause a denial of service (memory corruption and termination) via unknown vectors.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free