In short
- CVE-2006-2582 is a HIGH (CVSS 7.5) vulnerability affecting rwiki, rwiki (rwiki).
- Chance of exploitation in the next 30 days (EPSS): 1.6%, higher than 75.3% of all vulnerabilities.
- Fix: update to 2.1.1 or later.
| Package | Affected versions | Patched versions |
|---|
| rwiki RubyGems | ≥ 2.1.0pre1, < 2.1.1
| 2.1.1
|
| rwiki | = 2.1.0pre1= 2.1.0pre2
| No fix yet |
Description
The editing form in RWiki 2.1.0pre1 through 2.1.0 allows remote attackers to execute arbitrary Ruby code via unknown attack vectors.
NVD description
The editing form in RWiki 2.1.0pre1 through 2.1.0 allows remote attackers to execute arbitrary Ruby code via unknown attack vectors.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free