In short
- CVE-2006-3360 is a MEDIUM (CVSS 5.0) vulnerability affecting phpsysinfo/phpsysinfo, phpsysinfo (phpsysinfo).
- Chance of exploitation in the next 30 days (EPSS): 5.6%, higher than 92.9% of all vulnerabilities.
- Fix: update to 3.2.5 or later.
Description
Directory traversal vulnerability in index.php in phpSysInfo prior to 3.2.5 allows remote attackers to determine the existence of arbitrary files via a .. (dot dot) sequence and a trailing null (%00) byte in the lng parameter, which will display a different error message if the file exists.
NVD description
Directory traversal vulnerability in index.php in phpSysInfo 2.5.1 allows remote attackers to determine the existence of arbitrary files via a .. (dot dot) sequence and a trailing null (%00) byte in the lng parameter, which will display a different error message if the file exists.
More vulnerabilities in phpsysinfo/phpsysinfo
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free