In short
- CVE-2006-3695 is a MEDIUM (CVSS 6.8) vulnerability affecting trac, trac (edgewall software).
- Chance of exploitation in the next 30 days (EPSS): 1.9%, higher than 79.7% of all vulnerabilities.
- Fix: update to 0.9.6 or later.
| Package | Affected versions | Patched versions |
|---|
| trac PyPI | < 0.9.6
| 0.9.6
|
| trac | ≤ 0.9.5
| No fix yet |
Description
Trac before 0.9.6 does not disable the "raw" or "include" commands when providing untrusted users with restructured text (reStructuredText) functionality from docutils, which allows remote attackers to read arbitrary files, perform cross-site scripting (XSS) attacks, or cause a denial of service via unspecified vectors. NOTE: this might be related to CVE-2006-3458.
NVD description
Trac before 0.9.6 does not disable the "raw" or "include" commands when providing untrusted users with restructured text (reStructuredText) functionality from docutils, which allows remote attackers to read arbitrary files, perform cross-site scripting (XSS) attacks, or cause a denial of service via unspecified vectors. NOTE: this might be related to CVE-2006-3458.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free