In short
- CVE-2006-4936 is a CRITICAL (CVSS 10.0) vulnerability affecting moodle/moodle, moodle (moodle).
- Chance of exploitation in the next 30 days (EPSS): 1.5%, higher than 74.4% of all vulnerabilities.
- Fix: update to 1.6.2 or later.
| Package | Affected versions | Patched versions |
|---|
| moodle/moodle Packagist | < 1.6.2
| 1.6.2
|
| moodle | = 1.6.0≤ 1.6.1
| No fix yet |
Description
Moodle before 1.6.2 does not properly validate the module instance id when creating a course module object, which has unspecified impact and remote attack vectors.
NVD description
Moodle before 1.6.2 does not properly validate the module instance id when creating a course module object, which has unspecified impact and remote attack vectors.
More vulnerabilities in moodle/moodle
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free