In short
- CVE-2007-1405 is a MEDIUM (CVSS 4.3) vulnerability affecting trac, trac (edgewall software).
- Chance of exploitation in the next 30 days (EPSS): 1.1%, higher than 66.8% of all vulnerabilities.
- Fix: update to 0.10.3.1 or later.
| Package | Affected versions | Patched versions |
|---|
| trac PyPI | < 0.10.3.1
| 0.10.3.1
|
| trac | = 0.10= 0.10.1= 0.10.2= 0.10.3
| No fix yet |
Description
Cross-site scripting (XSS) vulnerability in the "download wiki page as text" feature in Trac before 0.10.3.1, when Microsoft Internet Explorer is used, allows remote attackers to inject arbitrary web script or HTML via unspecified parameters.
NVD description
Cross-site scripting (XSS) vulnerability in the "download wiki page as text" feature in Trac before 0.10.3.1, when Microsoft Internet Explorer is used, allows remote attackers to inject arbitrary web script or HTML via unspecified parameters.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free