In short
- CVE-2007-1406 is a CRITICAL (CVSS 10.0) vulnerability affecting trac, trac (edgewall software).
- Chance of exploitation in the next 30 days (EPSS): 1.4%, higher than 72.7% of all vulnerabilities.
- Fix: update to 0.10.3.1 or later.
| Package | Affected versions | Patched versions |
|---|
| trac PyPI | < 0.10.3.1
| 0.10.3.1
|
| trac | = 0.10= 0.10.1= 0.10.2= 0.10.3
| No fix yet |
Description
Trac before 0.10.3.1 does not send a Content-Disposition HTTP header specifying an attachment in certain "unsafe" situations, which has unknown impact and remote attack vectors.
NVD description
Trac before 0.10.3.1 does not send a Content-Disposition HTTP header specifying an attachment in certain "unsafe" situations, which has unknown impact and remote attack vectors.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free