In short
- CVE-2007-2637 is a MEDIUM (CVSS 5.0) vulnerability affecting moin, moinmoin (moinmoin).
- Chance of exploitation in the next 30 days (EPSS): 1.5%, higher than 74.0% of all vulnerabilities.
- Fix: update to 1.5.8 or later.
| Package | Affected versions | Patched versions |
|---|
| moin PyPI | < 1.5.8
| 1.5.8
|
| moinmoin | ≤ 1.5.7
| No fix yet |
Description
MoinMoin before 20070507 does not properly enforce ACLs for calendars and includes, which allows remote attackers to read certain pages via unspecified vectors.
NVD description
MoinMoin before 20070507 does not properly enforce ACLs for calendars and includes, which allows remote attackers to read certain pages via unspecified vectors.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free