In short
- CVE-2008-0002 is a MEDIUM (CVSS 5.8) vulnerability affecting org.apache.tomcat:tomcat, tomcat (apache).
- Chance of exploitation in the next 30 days (EPSS): 5.0%, higher than 92.3% of all vulnerabilities.
- Fix: update to 6.0.16 or later.
| Package | Affected versions | Patched versions |
|---|
| org.apache.tomcat:tomcat Maven | ≥ 6.0.0, < 6.0.16
| 6.0.16
|
| tomcat | = 6.0.10= 6.0.11= 6.0.12= 6.0.13= 6.0.14= 6.0.15= 6.0.5= 6.0.6= 6.0.7= 6.0.8= 6.0.9
| No fix yet |
Description
Apache Tomcat 6.0.0 through 6.0.15 processes parameters in the context of the wrong request when an exception occurs during parameter processing, which might allow remote attackers to obtain sensitive information, as demonstrated by disconnecting during this processing in order to trigger the exception.
NVD description
Apache Tomcat 6.0.0 through 6.0.15 processes parameters in the context of the wrong request when an exception occurs during parameter processing, which might allow remote attackers to obtain sensitive information, as demonstrated by disconnecting during this processing in order to trigger the exception.
More vulnerabilities in org.apache.tomcat:tomcat
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free