In short
- CVE-2008-1937 is a MEDIUM (CVSS 6.8) vulnerability affecting moin, moinmoin (moinmoin).
- Chance of exploitation in the next 30 days (EPSS): 1.7%, higher than 76.8% of all vulnerabilities.
- Fix: update to 1.7.1, 1.6.3 or later.
| Package | Affected versions | Patched versions |
|---|
| moin PyPI | ≥ 1.7, < 1.7.1< 1.6.3
| 1.7.11.6.3
|
| moinmoin | = 1.6.0= 1.6.1= 1.6.2
| No fix yet |
Description
The user form processing (userform.py) in MoinMoin before 1.6.3, when using ACLs or a non-empty superusers list, does not properly manage users, which allows remote attackers to gain privileges.
NVD description
The user form processing (userform.py) in MoinMoin before 1.6.3, when using ACLs or a non-empty superusers list, does not properly manage users, which allows remote attackers to gain privileges.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free