In short
- CVE-2008-2302 is a MEDIUM (CVSS 4.3) vulnerability affecting django, django (django project).
- Chance of exploitation in the next 30 days (EPSS): 1.3%, higher than 70.9% of all vulnerabilities.
- Fix: update to 0.91.2, 0.95.3, 0.96.2, 1.1 or later.
| Package | Affected versions | Patched versions |
|---|
| django PyPI | ≥ 0.91, < 0.91.2≥ 0.95, < 0.95.3≥ 0.96, < 0.96.2< 1.1
| 0.91.20.95.30.96.21.1
|
| django | = 0.91= 0.95= 0.96
| No fix yet |
Description
Cross-site scripting (XSS) vulnerability in the login form in the administration application in Django 0.91 before 0.91.2, 0.95 before 0.95.3, and 0.96 before 0.96.2 allows remote attackers to inject arbitrary web script or HTML via the URI of a certain previous request.
NVD description
Cross-site scripting (XSS) vulnerability in the login form in the administration application in Django 0.91 before 0.91.2, 0.95 before 0.95.3, and 0.96 before 0.96.2 allows remote attackers to inject arbitrary web script or HTML via the URI of a certain previous request.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free