In short
- CVE-2008-3218 is a MEDIUM (CVSS 4.3) vulnerability affecting drupal/drupal, drupal (drupal).
- Chance of exploitation in the next 30 days (EPSS): 2.5%, higher than 84.5% of all vulnerabilities.
- Fix: update to 6.3 or later.
| Package | Affected versions | Patched versions |
|---|
| drupal/drupal Packagist | ≥ 6.0, < 6.3
| 6.3
|
| drupal | ≥ 6.0, < 6.3
| 6.3
|
Description
Multiple cross-site scripting (XSS) vulnerabilities in Drupal 6.x before 6.3 allow remote attackers to inject arbitrary web script or HTML via vectors related to (1) free tagging taxonomy terms, which are not properly handled on node preview pages, and (2) unspecified OpenID values.
NVD description
Multiple cross-site scripting (XSS) vulnerabilities in Drupal 6.x before 6.3 allow remote attackers to inject arbitrary web script or HTML via vectors related to (1) free tagging taxonomy terms, which are not properly handled on node preview pages, and (2) unspecified OpenID values.
More vulnerabilities in drupal/drupal
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free