In short
- CVE-2008-3381 is a MEDIUM (CVSS 4.3) vulnerability affecting moin, moinmoin (moinmoin).
- Chance of exploitation in the next 30 days (EPSS): 2.1%, higher than 81.8% of all vulnerabilities.
- Fix: update to 1.7.1, 1.6.4 or later.
| Package | Affected versions | Patched versions |
|---|
| moin PyPI | ≥ 1.7.0, < 1.7.1< 1.6.4
| 1.7.11.6.4
|
| moinmoin | = 1.6.3= 1.7.0
| No fix yet |
Description
Multiple cross-site scripting (XSS) vulnerabilities in macro/AdvancedSearch.py in moin (and MoinMoin) 1.6.3 and 1.7.0 allow remote attackers to inject arbitrary web script or HTML via unspecified vectors.
NVD description
Multiple cross-site scripting (XSS) vulnerabilities in macro/AdvancedSearch.py in moin (and MoinMoin) 1.6.3 and 1.7.0 allow remote attackers to inject arbitrary web script or HTML via unspecified vectors.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free