In short
- CVE-2008-4793 is a HIGH (CVSS 7.5) vulnerability affecting drupal/drupal, drupal (drupal).
- Chance of exploitation in the next 30 days (EPSS): 2.2%, higher than 82.6% of all vulnerabilities.
- Fix: update to 5.11 or later.
| Package | Affected versions | Patched versions |
|---|
| drupal/drupal Packagist | ≥ 5.0, < 5.11
| 5.11
|
| drupal | = 5.0= 5.1= 5.2= 5.3= 5.4= 5.5= 5.6= 5.7= 5.8= 5.9≤ 5.10
| No fix yet |
Description
The node module API in Drupal 5.x before 5.11 allows remote attackers to bypass node validation and have unspecified other impact via unknown vectors related to contributed modules.
NVD description
The node module API in Drupal 5.x before 5.11 allows remote attackers to bypass node validation and have unspecified other impact via unknown vectors related to contributed modules.
More vulnerabilities in drupal/drupal
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free