In short
- CVE-2008-6547 is a HIGH (CVSS 7.5) vulnerability affecting formencode, formencode (formencode).
- Chance of exploitation in the next 30 days (EPSS): 1.5%, higher than 74.2% of all vulnerabilities.
- Fix: update to 1.0.1 or later.
| Package | Affected versions | Patched versions |
|---|
| formencode PyPI | ≥ 1.0, < 1.0.1< 1.0.1
| 1.0.1
|
| formencode | = 1.0
| No fix yet |
Description
schema.py in FormEncode for Python (python-formencode) 1.0 does not apply the chained_validators feature, which allows attackers to bypass intended access restrictions via unknown vectors.
NVD description
schema.py in FormEncode for Python (python-formencode) 1.0 does not apply the chained_validators feature, which allows attackers to bypass intended access restrictions via unknown vectors.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free