In short
- CVE-2008-6548 is a MEDIUM (CVSS 5.0) vulnerability affecting moin, moinmoin (moinmo).
- Chance of exploitation in the next 30 days (EPSS): 1.0%, higher than 62.9% of all vulnerabilities.
- Fix: update to 1.6.2 or later.
| Package | Affected versions | Patched versions |
|---|
| moin PyPI | < 1.6.2all versions
| 1.6.2
|
| moinmoin | = 1.6.1
| No fix yet |
Description
The rst parser (parser/text_rst.py) in MoinMoin 1.6.1 does not check the ACL of an included page, which allows attackers to read unauthorized include files via unknown vectors.
NVD description
The rst parser (parser/text_rst.py) in MoinMoin 1.6.1 does not check the ACL of an included page, which allows attackers to read unauthorized include files via unknown vectors.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free