In short
- CVE-2009-0312 is a MEDIUM (CVSS 4.3) vulnerability affecting moin, moinmoin (moinmoin).
- Chance of exploitation in the next 30 days (EPSS): 2.4%, higher than 83.8% of all vulnerabilities.
- Fix: update to 1.8.2 or later.
| Package | Affected versions | Patched versions |
|---|
| moin PyPI | < 1.8.2
| 1.8.2
|
| moinmoin | = 1.7.0= 1.8.1
| No fix yet |
Description
Cross-site scripting (XSS) vulnerability in the antispam feature (security/antispam.py) in MoinMoin 1.7 and 1.8.1 allows remote attackers to inject arbitrary web script or HTML via crafted, disallowed content.
NVD description
Cross-site scripting (XSS) vulnerability in the antispam feature (security/antispam.py) in MoinMoin 1.7 and 1.8.1 allows remote attackers to inject arbitrary web script or HTML via crafted, disallowed content.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free