In short
- CVE-2009-0669 is a HIGH (CVSS 7.5) vulnerability affecting zodb3, zodb (zope).
- Chance of exploitation in the next 30 days (EPSS): 2.9%, higher than 86.8% of all vulnerabilities.
- Fix: update to 3.8.2 or later.
| Package | Affected versions | Patched versions |
|---|
| zodb3 PyPI | < 3.8.2
| 3.8.2
|
| zodb | = 3.8= 3.8.0≤ 3.8.1
| No fix yet |
Description
Zope Object Database (ZODB) before 3.8.2, when certain Zope Enterprise Objects (ZEO) database sharing is enabled, allows remote attackers to bypass authentication via vectors involving the ZEO network protocol.
NVD description
Zope Object Database (ZODB) before 3.8.2, when certain Zope Enterprise Objects (ZEO) database sharing is enabled, allows remote attackers to bypass authentication via vectors involving the ZEO network protocol.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free