In short
- CVE-2009-3821 is a MEDIUM (CVSS 4.3) vulnerability affecting apache-solr-for-typo3/solr, solr (apache).
- Chance of exploitation in the next 30 days (EPSS): 2.0%, higher than 80.7% of all vulnerabilities.
- Fix: update to 1.0.1 or later.
Description
Cross-site scripting (XSS) vulnerability in the Apache Solr Search (solr) extension 1.0.0 for TYPO3 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.
NVD description
Cross-site scripting (XSS) vulnerability in the Apache Solr Search (solr) extension 1.0.0 for TYPO3 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.
More vulnerabilities in apache-solr-for-typo3/solr
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free