In short
- CVE-2009-4159 is a LOW (CVSS 3.5) vulnerability affecting directmailteam/direct-mail, direct mail (ivan kartolo).
- Chance of exploitation in the next 30 days (EPSS): 0.84%, higher than 58.0% of all vulnerabilities.
- Fix: update to 2.6.5 or later.
| Package | Affected versions | Patched versions |
|---|
| directmailteam/direct-mail Packagist | < 2.6.5
| 2.6.5
|
| direct mail | = 2.0.0= 2.0.1= 2.1.1= 2.1.2= 2.1.4= 2.1.5= 2.5.0= 2.6.0= 2.6.1= 2.6.2= 2.6.3≤ 2.6.4
| No fix yet |
Description
Cross-site scripting (XSS) vulnerability in the newsletter configuration feature in the backend module in the Direct Mail (direct_mail) extension 2.6.4 and earlier for TYPO3 allows remote authenticated users to inject arbitrary web script or HTML via unspecified vectors.
NVD description
Cross-site scripting (XSS) vulnerability in the newsletter configuration feature in the backend module in the Direct Mail (direct_mail) extension 2.6.4 and earlier for TYPO3 allows remote authenticated users to inject arbitrary web script or HTML via unspecified vectors.
More vulnerabilities in directmailteam/direct-mail
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free