In short
- CVE-2010-2232 is a HIGH (CVSS 7.5) vulnerability affecting org.apache.derby:derby, derby (apache).
- Chance of exploitation in the next 30 days (EPSS): 3.8%, higher than 90.0% of all vulnerabilities.
- Fix: update to 10.4.2.0 or later.
| Package | Affected versions | Patched versions |
|---|
| org.apache.derby:derby Maven | ≥ 10.1.2.1, < 10.4.2.0
| 10.4.2.0
|
| derby | = 10.1.2.1= 10.2.2.0= 10.3.1.4= 10.4.1.3
| No fix yet |
Description
In Apache Derby 10.1.2.1, 10.2.2.0, 10.3.1.4, and 10.4.1.3, Export processing may allow an attacker to overwrite an existing file.
NVD description
In Apache Derby 10.1.2.1, 10.2.2.0, 10.3.1.4, and 10.4.1.3, Export processing may allow an attacker to overwrite an existing file.
More vulnerabilities in org.apache.derby:derby
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free