In short
- CVE-2010-3672 is a MEDIUM (CVSS 6.1) vulnerability affecting typo3/cms-fluid, typo3 (typo3).
- Chance of exploitation in the next 30 days (EPSS): 0.95%, higher than 61.3% of all vulnerabilities.
- Fix: update to 4.4.1, 4.3.4 or later.
| Package | Affected versions | Patched versions |
|---|
| typo3/cms-fluid Packagist | ≥ 4.4.0, < 4.4.1< 4.3.4
| 4.4.14.3.4
|
| typo3 | ≥ 4.4.0, < 4.4.1< 4.3.4
| 4.4.14.3.4
|
Description
TYPO3 before 4.3.4 and 4.4.x before 4.4.1 allows XSS in the textarea view helper in an extbase extension.
NVD description
TYPO3 before 4.3.4 and 4.4.x before 4.4.1 allows XSS in the textarea view helper in an extbase extension.
More vulnerabilities in typo3/cms-fluid
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free