In short
- CVE-2010-4338 is a MEDIUM (CVSS 6.2) vulnerability affecting ocrodjvu, ocrodjvu (jwilk).
- Chance of exploitation in the next 30 days (EPSS): 0.32%, higher than 24.8% of all vulnerabilities.
- Fix: update to 0.4.6-2 or later.
| Package | Affected versions | Patched versions |
|---|
| ocrodjvu PyPI | ≥ 0.4.6-1, < 0.4.6-2
| 0.4.6-2
|
| ocrodjvu | = 0.4.6-1
| No fix yet |
Description
ocrodjvu 0.4.6-1 on Debian GNU/Linux allows local users to modify arbitrary files via a symlink attack on temporary files that are generated when Cuneiform is invoked as the OCR engine.
NVD description
ocrodjvu 0.4.6-1 on Debian GNU/Linux allows local users to modify arbitrary files via a symlink attack on temporary files that are generated when Cuneiform is invoked as the OCR engine.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free