In short
- CVE-2010-4962 is a HIGH (CVSS 7.5) vulnerability affecting dmk/webkitpdf, webkitpdf (dev-team typoheads).
- Chance of exploitation in the next 30 days (EPSS): 1.9%, higher than 79.3% of all vulnerabilities.
- Fix: update to 1.1.4 or later.
| Package | Affected versions | Patched versions |
|---|
| dmk/webkitpdf Packagist | < 1.1.4
| 1.1.4
|
| webkitpdf | = 1.0.2= 1.1.0= 1.1.1= 1.1.2≤ 1.1.3
| No fix yet |
Description
Unspecified vulnerability in the Webkit PDFs (webkitpdf) extension before 1.1.4 for TYPO3 allows remote attackers to execute arbitrary commands via unknown vectors.
NVD description
Unspecified vulnerability in the Webkit PDFs (webkitpdf) extension before 1.1.4 for TYPO3 allows remote attackers to execute arbitrary commands via unknown vectors.
More vulnerabilities in dmk/webkitpdf
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free