In short
- CVE-2011-0728 is a LOW (CVSS 3.5) vulnerability affecting loggerhead, loggerhead (michael hudson-doyle).
- Chance of exploitation in the next 30 days (EPSS): 1.8%, higher than 79.0% of all vulnerabilities.
- Fix: update to 1.18.1 or later.
| Package | Affected versions | Patched versions |
|---|
| loggerhead PyPI | < 1.18.1
| 1.18.1
|
| loggerhead | = 1.10= 1.17= 1.6= 1.6.1≤ 1.18
| No fix yet |
Description
Cross-site scripting (XSS) vulnerability in templatefunctions.py in Loggerhead before 1.18.1 allows remote authenticated users to inject arbitrary web script or HTML via a filename, which is not properly handled in a revision view.
NVD description
Cross-site scripting (XSS) vulnerability in templatefunctions.py in Loggerhead before 1.18.1 allows remote authenticated users to inject arbitrary web script or HTML via a filename, which is not properly handled in a revision view.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free