In short
- CVE-2011-2687 is a HIGH (CVSS 7.5) vulnerability affecting drupal/core, drupal (drupal).
- Chance of exploitation in the next 30 days (EPSS): 3.1%, higher than 87.6% of all vulnerabilities.
- Fix: update to 7.3 or later.
| Package | Affected versions | Patched versions |
|---|
| drupal/core Packagist | ≥ 7.0, < 7.3
| 7.3
|
| drupal | = 7.0= 7.1= 7.2
| No fix yet |
Description
Drupal 7.x before 7.3 allows remote attackers to bypass intended node_access restrictions via vectors related to a listing that shows nodes but lacks a JOIN clause for the node table.
NVD description
Drupal 7.x before 7.3 allows remote attackers to bypass intended node_access restrictions via vectors related to a listing that shows nodes but lacks a JOIN clause for the node table.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free