In short
- CVE-2011-2718 is a MEDIUM (CVSS 6.0) vulnerability affecting phpmyadmin/phpmyadmin, phpmyadmin (phpmyadmin).
- Chance of exploitation in the next 30 days (EPSS): 1.7%, higher than 76.9% of all vulnerabilities.
- Fix: update to 3.4.3.2 or later.
| Package | Affected versions | Patched versions |
|---|
| phpmyadmin/phpmyadmin Packagist | ≥ 3.4, < 3.4.3.2
| 3.4.3.2
|
| phpmyadmin | = 3.4.0.0= 3.4.1.0= 3.4.2.0= 3.4.3.0= 3.4.3.1
| No fix yet |
Description
Multiple directory traversal vulnerabilities in the relational schema implementation in phpMyAdmin 3.4.x before 3.4.3.2 allow remote authenticated users to include and execute arbitrary local files via directory traversal sequences in an export type field, related to (1) libraries/schema/User_Schema.class.php and (2) schema_export.php.
NVD description
Multiple directory traversal vulnerabilities in the relational schema implementation in phpMyAdmin 3.4.x before 3.4.3.2 allow remote authenticated users to include and execute arbitrary local files via directory traversal sequences in an export type field, related to (1) libraries/schema/User_Schema.class.php and (2) schema_export.php.
More vulnerabilities in phpmyadmin/phpmyadmin
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free