In short
- CVE-2011-3370 is a MEDIUM (CVSS 6.1) vulnerability affecting statusnet (status).
- Chance of exploitation in the next 30 days (EPSS): 0.99%, higher than 62.5% of all vulnerabilities.
- Fix: update to 0.9.9 or later.
| Package | Affected versions | Patched versions |
|---|
| statusnet | = 1.0.0< 0.9.9
| 0.9.9
|
Description
statusnet before 0.9.9 has XSS
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free