In short
- CVE-2011-3591 is a LOW (CVSS 3.5) vulnerability affecting phpmyadmin/phpmyadmin, phpmyadmin (phpmyadmin).
- Chance of exploitation in the next 30 days (EPSS): 1.4%, higher than 73.3% of all vulnerabilities.
- Fix: update to 3.4.5 or later.
| Package | Affected versions | Patched versions |
|---|
| phpmyadmin/phpmyadmin Packagist | ≥ 3.4.0, < 3.4.5
| 3.4.5
|
| phpmyadmin | = 3.4.0.0= 3.4.1.0= 3.4.2.0= 3.4.3.0= 3.4.3.1= 3.4.3.2= 3.4.4.0
| No fix yet |
Description
Multiple cross-site scripting (XSS) vulnerabilities in phpMyAdmin 3.4.x before 3.4.5 allow remote authenticated users to inject arbitrary web script or HTML via a crafted row that triggers an improperly constructed confirmation message after inline-editing and save operations, related to (1) js/functions.js and (2) js/tbl_structure.js.
NVD description
Multiple cross-site scripting (XSS) vulnerabilities in phpMyAdmin 3.4.x before 3.4.5 allow remote authenticated users to inject arbitrary web script or HTML via a crafted row that triggers an improperly constructed confirmation message after inline-editing and save operations, related to (1) js/functions.js and (2) js/tbl_structure.js.
More vulnerabilities in phpmyadmin/phpmyadmin
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free