In short
- CVE-2011-4133 is a MEDIUM (CVSS 6.8) vulnerability affecting moodle/moodle, moodle (moodle).
- Chance of exploitation in the next 30 days (EPSS): 1.0%, higher than 63.1% of all vulnerabilities.
- Fix: update to 1.9.11 or later.
| Package | Affected versions | Patched versions |
|---|
| moodle/moodle Packagist | ≥ 1.9.0, < 1.9.11
| 1.9.11
|
| moodle | = 1.9.1= 1.9.10= 1.9.2= 1.9.3= 1.9.4= 1.9.5= 1.9.6= 1.9.7= 1.9.8= 1.9.9
| No fix yet |
Description
Cross-site request forgery (CSRF) vulnerability in Moodle 1.9.x before 1.9.11 allows remote attackers to hijack the authentication of unspecified victims for requests that modify an RSS feed in an RSS block.
NVD description
Cross-site request forgery (CSRF) vulnerability in Moodle 1.9.x before 1.9.11 allows remote attackers to hijack the authentication of unspecified victims for requests that modify an RSS feed in an RSS block.
More vulnerabilities in moodle/moodle
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free