In short
- CVE-2011-4284 is a MEDIUM (CVSS 5.0) vulnerability affecting moodle/moodle, moodle (moodle).
- Chance of exploitation in the next 30 days (EPSS): 2.1%, higher than 81.9% of all vulnerabilities.
- Fix: update to 2.0.2 or later.
| Package | Affected versions | Patched versions |
|---|
| moodle/moodle Packagist | ≥ 2.0.0, < 2.0.2
| 2.0.2
|
| moodle | = 2.0.0= 2.0.1
| No fix yet |
Description
Moodle 2.0.x before 2.0.2 allows remote attackers to obtain sensitive information from a myprofile (aka My profile) block by visiting a user-context page.
NVD description
Moodle 2.0.x before 2.0.2 allows remote attackers to obtain sensitive information from a myprofile (aka My profile) block by visiting a user-context page.
More vulnerabilities in moodle/moodle
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free