In short
- CVE-2011-4291 is a MEDIUM (CVSS 4.0) vulnerability affecting moodle/moodle, moodle (moodle).
- Chance of exploitation in the next 30 days (EPSS): 1.9%, higher than 79.9% of all vulnerabilities.
- Fix: update to 2.0.3 or later.
| Package | Affected versions | Patched versions |
|---|
| moodle/moodle Packagist | ≥ 2.0.0, < 2.0.3
| 2.0.3
|
| moodle | = 2.0.0= 2.0.1= 2.0.2
| No fix yet |
Description
Moodle 2.0.x before 2.0.3 allows remote authenticated users to cause a denial of service (invalid database records) via a series of crafted ratings operations.
NVD description
Moodle 2.0.x before 2.0.3 allows remote authenticated users to cause a denial of service (invalid database records) via a series of crafted ratings operations.
More vulnerabilities in moodle/moodle
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free