In short
- CVE-2011-4298 is a MEDIUM (CVSS 6.8) vulnerability affecting moodle/moodle, moodle (moodle).
- Chance of exploitation in the next 30 days (EPSS): 1.0%, higher than 63.3% of all vulnerabilities.
- Fix: update to 2.0.5, 2.1.2 or later.
| Package | Affected versions | Patched versions |
|---|
| moodle/moodle Packagist | ≥ 2.0.0, < 2.0.5≥ 2.1.0, < 2.1.2
| 2.0.52.1.2
|
| moodle | = 2.0.0= 2.0.1= 2.0.2= 2.0.3= 2.0.4= 2.1.0= 2.1.1
| No fix yet |
Description
Multiple cross-site request forgery (CSRF) vulnerabilities in mod/wiki/ components in Moodle 2.0.x before 2.0.5 and 2.1.x before 2.1.2 allow remote attackers to hijack the authentication of arbitrary users for requests that modify wiki data.
NVD description
Multiple cross-site request forgery (CSRF) vulnerabilities in mod/wiki/ components in Moodle 2.0.x before 2.0.5 and 2.1.x before 2.1.2 allow remote attackers to hijack the authentication of arbitrary users for requests that modify wiki data.
More vulnerabilities in moodle/moodle
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free