In short
- CVE-2011-4300 is a MEDIUM (CVSS 5.0) vulnerability affecting moodle/moodle, moodle (moodle).
- Chance of exploitation in the next 30 days (EPSS): 2.1%, higher than 81.9% of all vulnerabilities.
- Fix: update to 2.0.5, 2.1.2 or later.
| Package | Affected versions | Patched versions |
|---|
| moodle/moodle Packagist | ≥ 2.0.0, < 2.0.5≥ 2.1, < 2.1.2
| 2.0.52.1.2
|
| moodle | = 2.0.0= 2.0.1= 2.0.2= 2.0.3= 2.0.4= 2.1.0= 2.1.1
| No fix yet |
Description
The file_browser component in Moodle 2.0.x before 2.0.5 and 2.1.x before 2.1.2 does not properly restrict access to category and course data, which allows remote attackers to obtain potentially sensitive information via a request for a file.
NVD description
The file_browser component in Moodle 2.0.x before 2.0.5 and 2.1.x before 2.1.2 does not properly restrict access to category and course data, which allows remote attackers to obtain potentially sensitive information via a request for a file.
More vulnerabilities in moodle/moodle
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free