In short
- CVE-2011-4782 is a MEDIUM (CVSS 4.3) vulnerability affecting phpmyadmin/phpmyadmin, phpmyadmin (phpmyadmin).
- Chance of exploitation in the next 30 days (EPSS): 1.3%, higher than 69.4% of all vulnerabilities.
- Fix: update to 3.4.9 or later.
| Package | Affected versions | Patched versions |
|---|
| phpmyadmin/phpmyadmin Packagist | ≥ 3.4.0, < 3.4.9
| 3.4.9
|
| phpmyadmin | = 3.4.0.0= 3.4.1.0= 3.4.2.0= 3.4.3.0= 3.4.3.1= 3.4.3.2= 3.4.4.0= 3.4.5.0= 3.4.6.0= 3.4.7.0= 3.4.8.0
| No fix yet |
Description
Cross-site scripting (XSS) vulnerability in libraries/config/ConfigFile.class.php in the setup interface in phpMyAdmin 3.4.x before 3.4.9 allows remote attackers to inject arbitrary web script or HTML via the host parameter.
NVD description
Cross-site scripting (XSS) vulnerability in libraries/config/ConfigFile.class.php in the setup interface in phpMyAdmin 3.4.x before 3.4.9 allows remote attackers to inject arbitrary web script or HTML via the host parameter.
More vulnerabilities in phpmyadmin/phpmyadmin
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free