In short
- CVE-2011-4900 is a MEDIUM (CVSS 6.5) vulnerability affecting typo3/cms, typo3 (typo3).
- Chance of exploitation in the next 30 days (EPSS): 0.95%, higher than 61.3% of all vulnerabilities.
- Fix: update to 4.5.4 or later.
| Package | Affected versions | Patched versions |
|---|
| typo3/cms Packagist | < 4.5.4
| 4.5.4
|
| typo3 | ≥ 4.5.0, < 4.5.4
| 4.5.4
|
Description
TYPO3 before 4.5.4 allows Information Disclosure in the backend.
NVD description
TYPO3 before 4.5.4 allows Information Disclosure in the backend.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free