In short
- CVE-2011-4941 is a MEDIUM (CVSS 6.8) vulnerability affecting matomo/matomo, piwik/piwik, matomo (matomo).
- Chance of exploitation in the next 30 days (EPSS): 2.3%, higher than 83.0% of all vulnerabilities.
- Fix: update to 1.5 or later.
| Package | Affected versions | Patched versions |
|---|
| matomo/matomo Packagist | ≥ 1.2, < 1.5
| 1.5
|
| piwik/piwik Packagist | ≥ 1.2, < 1.5
| 1.5
|
| matomo | = 1.2= 1.2.1= 1.3= 1.4
| No fix yet |
Description
Unspecified vulnerability in Piwik 1.2 through 1.4 allows remote attackers with the view permission to execute arbitrary code via unknown attack vectors.
NVD description
Unspecified vulnerability in Piwik 1.2 through 1.4 allows remote attackers with the view permission to execute arbitrary code via unknown attack vectors.
More vulnerabilities in matomo/matomo
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free