In short
- CVE-2012-1156 is a HIGH (CVSS 7.5) vulnerability affecting moodle/moodle, moodle (moodle).
- Chance of exploitation in the next 30 days (EPSS): 2.1%, higher than 82.1% of all vulnerabilities.
- Fix: update to 2.0.8, 2.1.5, 2.2.2 or later.
| Package | Affected versions | Patched versions |
|---|
| moodle/moodle Packagist | ≥ 2.0, < 2.0.8≥ 2.1, < 2.1.5≥ 2.2, < 2.2.2
| 2.0.82.1.52.2.2
|
| moodle | < 2.2.2
| 2.2.2
|
Description
Moodle before 2.2.2, 2.1.5, and 2.0.8 had users' private files included in course backups unnecessarily.
NVD description
Moodle before 2.2.2 has users' private files included in course backups
More vulnerabilities in moodle/moodle
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free