In short
- CVE-2012-1188 is a MEDIUM (CVSS 4.3) vulnerability affecting forkcms/forkcms, fork cms (fork-cms).
- Chance of exploitation in the next 30 days (EPSS): 4.5%, higher than 91.4% of all vulnerabilities.
- Fix: update to 3.2.7 or later.
Description
Multiple cross-site scripting (XSS) vulnerabilities in Fork CMS before 3.2.7 allow remote attackers to inject arbitrary web script or HTML via the (1) type or (2) querystring parameters to private/en/error or (3) name parameter to private/en/locale/index.
NVD description
Multiple cross-site scripting (XSS) vulnerabilities in Fork CMS before 3.2.7 allow remote attackers to inject arbitrary web script or HTML via the (1) type or (2) querystring parameters to private/en/error or (3) name parameter to private/en/locale/index.
More vulnerabilities in forkcms/forkcms
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free