In short
- CVE-2012-1207 is a MEDIUM (CVSS 5.0) vulnerability affecting forkcms/forkcms, fork cms (fork-cms).
- Chance of exploitation in the next 30 days (EPSS): 1.7%, higher than 77.1% of all vulnerabilities.
- Fix: update to 3.2.5 or later.
Description
Directory traversal vulnerability in frontend/core/engine/javascript.php in Fork CMS 3.2.4 and possibly other versions before 3.2.5 allows remote attackers to read arbitrary files via a .. (dot dot) in the module parameter to frontend/js.php.
NVD description
Directory traversal vulnerability in frontend/core/engine/javascript.php in Fork CMS 3.2.4 and possibly other versions before 3.2.5 allows remote attackers to read arbitrary files via a .. (dot dot) in the module parameter to frontend/js.php.
More vulnerabilities in forkcms/forkcms
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free