In short
- CVE-2012-1209 is a MEDIUM (CVSS 4.3) vulnerability affecting forkcms/forkcms, fork cms (fork-cms).
- Chance of exploitation in the next 30 days (EPSS): 1.1%, higher than 66.3% of all vulnerabilities.
- Fix: update to 3.2.5 or later.
Description
Cross-site scripting (XSS) vulnerability in backend/core/engine/base.php in Fork CMS 3.2.4 and possibly other versions before 3.2.5 allows remote attackers to inject arbitrary web script or HTML via the highlight parameter.
NVD description
Cross-site scripting (XSS) vulnerability in backend/core/engine/base.php in Fork CMS 3.2.4 and possibly other versions before 3.2.5 allows remote attackers to inject arbitrary web script or HTML via the highlight parameter.
More vulnerabilities in forkcms/forkcms
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free