In short
- CVE-2012-1496 is a HIGH (CVSS 8.8) vulnerability affecting webcalendar (webcalendar project).
- Chance of exploitation in the next 30 days (EPSS): 2.5%, higher than 84.9% of all vulnerabilities.
- Fix: update to 1.2.5 or later.
| Package | Affected versions | Patched versions |
|---|
| webcalendar | < 1.2.5
| 1.2.5
|
Description
Local file inclusion in WebCalendar before 1.2.5.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free