In short
- CVE-2012-1589 is a MEDIUM (CVSS 5.8) vulnerability affecting drupal/drupal, drupal (drupal).
- Chance of exploitation in the next 30 days (EPSS): 1.4%, higher than 71.8% of all vulnerabilities.
- Fix: update to 7.13 or later.
| Package | Affected versions | Patched versions |
|---|
| drupal/drupal Packagist | ≥ 7.0, < 7.13
| 7.13
|
| drupal | = 7.0= 7.1= 7.10= 7.11= 7.12= 7.2= 7.3= 7.4= 7.5= 7.6= 7.7= 7.8= 7.9= 7.x-dev
| No fix yet |
Description
Open redirect vulnerability in the Form API in Drupal 7.x before 7.13 allows remote attackers to redirect users to arbitrary web sites and conduct phishing attacks via crafted parameters in a destination URL.
NVD description
Open redirect vulnerability in the Form API in Drupal 7.x before 7.13 allows remote attackers to redirect users to arbitrary web sites and conduct phishing attacks via crafted parameters in a destination URL.
More vulnerabilities in drupal/drupal
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free