In short
- CVE-2012-2101 is a LOW (CVSS 3.5) vulnerability affecting nova, nova (openstack).
- Chance of exploitation in the next 30 days (EPSS): 1.5%, higher than 73.6% of all vulnerabilities.
- Fix: update to 12.0.0a0 or later.
| Package | Affected versions | Patched versions |
|---|
| nova PyPI | < 12.0.0a0all versions
| 12.0.0a0
|
| nova | = 2011.3= 2012.1= folsom
| No fix yet |
Description
Openstack Compute (Nova) Folsom, 2012.1, and 2011.3 does not limit the number of security group rules, which allows remote authenticated users with certain permissions to cause a denial of service (CPU and hard drive consumption) via a network request that triggers a large number of iptables rules.
NVD description
Openstack Compute (Nova) Folsom, 2012.1, and 2011.3 does not limit the number of security group rules, which allows remote authenticated users with certain permissions to cause a denial of service (CPU and hard drive consumption) via a network request that triggers a large number of iptables rules.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free